<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">

<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>Islington royalty | Bridget&#039;s Blog</title>
	<link rel="pingback" href="https://bridgetfox.wordpress.com/xmlrpc.php" />
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Bridget&#039;s Blog &raquo; Feed" href="https://bridgetfox.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bridget&#039;s Blog &raquo; Comments Feed" href="https://bridgetfox.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bridget&#039;s Blog &raquo; Islington royalty Comments Feed" href="https://bridgetfox.wordpress.com/2010/11/17/islington-royalty/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkV1uAyEMhC9UFzXZRn2pehZgXUJiY4TZRLl9oav+JKlQX5DHmk9jDeacwUuqmKrhBTItISY15+yFQTkSXm7Uo1d9MH9jFI+o5oA1W3+ET3VndyThJ0fKbGc1gcRZ+p/XEotW0FxiCnDajA4qSLbiDLkRN2qEeSnY9pxt7Q7GOVok5GYbYZx3X1Qf962EYczaq3O5oCq0l+PCUPct6J5b1yYv7roBo/VCuNqjSVJjI/R7GOUHFCDxtkZJVwLeycYyLrb/Tej5zfVLduiNX5+ml820fd5Ou8MHHDfl1A==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1484778830j' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+sKwjAMhV/IrHib+kN8ltrFkdqbTevQpzcD/aEOhUDIyZfDiRoSUDCudsjKSl0q5tuzNZZn6hcAnvqsCzaewgs2MRQMZWR9PJJDqIxZ96KJ0SlOcCly8cgs0MT2PRKFK+HwF7NYkjZnyMh0/3L1FZKrPQVWGZ080MGY4WOSq4Pfz1dtu14sd5utfQAruHB+'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bridgetfox.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lighter later and&nbsp;longer' href='https://bridgetfox.wordpress.com/2010/11/10/lighter-later-and-longer/' />
<link rel='next' title='On hold for&nbsp;BT' href='https://bridgetfox.wordpress.com/2010/11/18/on-hold-for-bt/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://bridgetfox.wordpress.com/2010/11/17/islington-royalty/" />
<link rel='shortlink' href='http://wp.me/p6iCw-S2' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fbridgetfox.wordpress.com%2F2010%2F11%2F17%2Fislington-royalty%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fbridgetfox.wordpress.com%2F2010%2F11%2F17%2Fislington-royalty%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Islington royalty" />
<meta property="og:url" content="https://bridgetfox.wordpress.com/2010/11/17/islington-royalty/" />
<meta property="og:description" content="With matters Royal all over the media, this post on the estimable Jane&#8217;s London blog caught my eye. She points out the sheer number of pubs in this part of town named after royalty and nobili…" />
<meta property="article:published_time" content="2010-11-17T11:12:31+00:00" />
<meta property="article:modified_time" content="2010-11-17T11:12:31+00:00" />
<meta property="og:site_name" content="Bridget&#039;s Blog" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/b8f877126e5fdec75b910332d2e25cac?s=200&amp;ts=1485247777" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/b8f877126e5fdec75b910332d2e25cac?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b8f877126e5fdec75b910332d2e25cac?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b8f877126e5fdec75b910332d2e25cac?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b8f877126e5fdec75b910332d2e25cac?s=114" />
<link rel='openid.server' href='https://bridgetfox.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bridgetfox.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://bridgetfox.wordpress.com/osd.xml" title="Bridget&#039;s Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Bridget&#039;s Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Living a Lib Dem life" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://bridgetfox.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b8f877126e5fdec75b910332d2e25cac?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Islington royalty | Bridget&#039;s Blog on WordPress.com" />
<meta name="description" content="With matters Royal all over the media, this post on the estimable Jane&#039;s London blog caught my eye. She points out the sheer number of pubs in this part of town named after royalty and nobility. It was traditional to name pubs after the local landowner, or a patriotic hero of the day. Royalty were&hellip;" />
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		try { amznads.getAds("3033"); } catch(e) { /* ignore */ }
		</script>
		<script type="text/javascript">
		try {
			var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'bridgetfox.wordpress.com',
				pageURL: 'https://bridgetfox.wordpress.com/2010/11/17/islington-royalty/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
		} catch(e) {}
		</script> 		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript">
		jQuery(window).ready(function () {
			jQuery("a.wpa-about").text("Advertisements");
		});
		</script><link rel="amphtml" href="https://bridgetfox.wordpress.com/2010/11/17/islington-royalty/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="single single-post postid-3350 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper">

<div id="header">
<h1><a href="https://bridgetfox.wordpress.com/">Bridget&#039;s Blog</a></h1>
</div>

<div id="content">

	
		<div class="post-3350 post type-post status-publish format-standard hentry category-campaigns">

			<h2 class="posttitle" id="post-3350"><span>Islington royalty</span></h2>

			<p class="postmeta">
			17 November, 2010 at 11:12 am			&#183; Filed under <a href="https://bridgetfox.wordpress.com/category/campaigns/" rel="category tag">Campaigns</a>									</p>

			<div class="postentry">
			<p><font>With matters Royal all over the media, <a href="http://www.janeslondon.com/2010/11/islington-royalty-and-nobility.html">this post </a>on the estimable Jane&#8217;s London blog caught my eye.</p>
<p>She points out the sheer number of pubs in this part of town named after royalty and nobility. It was traditional to name pubs after the local landowner, or a patriotic hero of the day. Royalty were popular choices, especially around the time of royal weddings. </p>
<p>The Marquess pub is named after the Marquess of Northampton, the hereditary landowner of much of the land to the east of Upper Street (Canonbury and Angel areas). The first Marquess was formerly the Earl of Essex. The family surname is Compton which also features in a local pub, the Compton Arms.</p>
<p>Much of this land was developed in the late 18th and early 19th century, and the pub names reflect that period. </p>
<p>Many of the Dukes named (Sussex, Cambridge, Clarence, Richmond, Kent and York) are &#8216;Royal&#8217; Dukedoms, given to the various sons of King George III. The Duchess of Kent was daughter-in-law to George III and mother of Queen Victoria. The Regent is George III&#8217;s oldest son who went on to be George IV.</p>
<p>Wellington, Clyde and Wolesley were military heros of the day who were ennobled as a reward for their victories. The Duke of Wellington was the hero of Waterloo. Lord Clyde was the Commander-in-Chief of the British Army in India. Lord Wolesley led armies in India and Africa. </p>
<p>At one time, such pub names were the norm, before they were reinvented as something like Purple Barracuda, Fat Louis&#8217;, or the Dugout. </p>
<p>Will next year&#8217;s royal wedding see a revival of traditional pub names? And if so, will any be named after the <a href="https://bridgetfox.wordpress.com/2009/01/09/popham-princess/">Popham Princess</a>?</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<a class="wpa-about" href="https://en.support.wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-1839807318" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1839807318');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1839807318",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1839807318'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
					<script type='text/javascript'>
					(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});}})(window);
					</script>
				</div>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1501548-3350-5887152148468' data-src='//widgets.wp.com/likes/#blog_id=1501548&amp;post_id=3350&amp;origin=bridgetfox.wordpress.com&amp;obj_id=1501548-3350-5887152148468' data-name='like-post-frame-1501548-3350-5887152148468'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>						</div>

			<p class="postfeedback">
			<a href="the_permalink(); ?>" rel="bookmark" title="Permanent link to Islington royalty" class="permalink">Permalink</a>
			</p>

		</div>

			

					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2010/11/17/islington-royalty/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://bridgetfox.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="44853b344e" /><input type="hidden" name="_wp_http_referer" value="/2010/11/17/islington-royalty/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fbridgetfox.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3350' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f941a23fac" /></p>
<input type="hidden" name="genseq" value="1485247777" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="208"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
	
</div>

<div id="sidebar">

<ul>
<li id="pages-2" class="widget widget_pages"><div><h2>Pages</h2></div>
		<ul>
			<li class="page_item page-item-2"><a href="https://bridgetfox.wordpress.com/about/">About Bridget</a></li>
		</ul>
		</li>
<li id="twitter-390278711" class="widget widget_twitter"><div><h2><a href='http://twitter.com/BridgetFox'>According to Twitter, Bridget</a></h2></div>
<ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/Roads2Nowhere'>Roads2Nowhere</a>: Our sustainable transport campaigner @<a href='http://twitter.com/BridgetFox'>BridgetFox</a> spoke to @<a href='http://twitter.com/itvcalendar'>itvcalendar</a>: M1 plans an important step but wider action need… 				<a href="http://twitter.com/BridgetFox/statuses/823593162170134528" class="timesince">14&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Just been speaking to @<a href='http://twitter.com/AJEnglish'>AJEnglish</a> about lethal air pollution from traffic, on a day of high pollution warnings across the UK. <a href='http://twitter.com/search?q=%23NO2DirtyAir'>#NO2DirtyAir</a> 				<a href="http://twitter.com/BridgetFox/statuses/823542683188809728" class="timesince">18&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				The priority must be to provide local families and individuals with housing that is accessible and affordable. <a href="https://twitter.com/WminsterLibDems/status/821659248832708608"> twitter.com/WminsterLibDem…</a> 				<a href="http://twitter.com/BridgetFox/statuses/823455758075523072" class="timesince">23&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				.@<a href='http://twitter.com/CarolinePidgeon'>CarolinePidgeon</a> making the common sense case for road pricing on @<a href='http://twitter.com/daily_politics'>daily_politics</a> 				<a href="http://twitter.com/BridgetFox/statuses/823137279224987652" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/JANUSZCZAK'>JANUSZCZAK</a>: Roman mosaic from 200 BC. Mouse eating a walnut. <a href="https://t.co/DcevHWQcpY" rel="nofollow">https://t.co/DcevHWQcpY</a> 				<a href="http://twitter.com/BridgetFox/statuses/823093346352693248" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			</ul></li>
	<li>
		<h2>Search</h2>
		<form method="get" id="searchform" action="https://bridgetfox.wordpress.com/">
<p><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</p>
</form>	</li>
<li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><div><h2></h2></div>
<div style="overflow:hidden"><a href='https://bridgetfox.wordpress.com/tag/advertising/' class='tag-link-521 tag-link-position-1' title='9 topics' style='font-size: 8.5426356589147pt;'>advertising</a>
<a href='https://bridgetfox.wordpress.com/tag/angel/' class='tag-link-19985 tag-link-position-2' title='13 topics' style='font-size: 10.170542635659pt;'>Angel</a>
<a href='https://bridgetfox.wordpress.com/tag/barnsbury/' class='tag-link-2673614 tag-link-position-3' title='19 topics' style='font-size: 11.798449612403pt;'>Barnsbury</a>
<a href='https://bridgetfox.wordpress.com/tag/boris-johnson/' class='tag-link-343100 tag-link-position-4' title='24 topics' style='font-size: 12.883720930233pt;'>Boris Johnson</a>
<a href='https://bridgetfox.wordpress.com/tag/bunhill/' class='tag-link-8210478 tag-link-position-5' title='13 topics' style='font-size: 10.170542635659pt;'>Bunhill</a>
<a href='https://bridgetfox.wordpress.com/tag/buses/' class='tag-link-20408 tag-link-position-6' title='14 topics' style='font-size: 10.496124031008pt;'>buses</a>
<a href='https://bridgetfox.wordpress.com/tag/caledonian-road/' class='tag-link-4933733 tag-link-position-7' title='9 topics' style='font-size: 8.5426356589147pt;'>Caledonian Road</a>
<a href='https://bridgetfox.wordpress.com/tag/canonbury/' class='tag-link-5281039 tag-link-position-8' title='11 topics' style='font-size: 9.4108527131783pt;'>Canonbury</a>
<a href='https://bridgetfox.wordpress.com/tag/charities/' class='tag-link-51807 tag-link-position-9' title='9 topics' style='font-size: 8.5426356589147pt;'>charities</a>
<a href='https://bridgetfox.wordpress.com/tag/child-poverty/' class='tag-link-264416 tag-link-position-10' title='11 topics' style='font-size: 9.4108527131783pt;'>child poverty</a>
<a href='https://bridgetfox.wordpress.com/tag/christmas/' class='tag-link-15607 tag-link-position-11' title='12 topics' style='font-size: 9.7364341085271pt;'>Christmas</a>
<a href='https://bridgetfox.wordpress.com/tag/civil-liberties/' class='tag-link-1957 tag-link-position-12' title='24 topics' style='font-size: 12.883720930233pt;'>civil liberties</a>
<a href='https://bridgetfox.wordpress.com/tag/clerkenwell/' class='tag-link-1926434 tag-link-position-13' title='27 topics' style='font-size: 13.426356589147pt;'>Clerkenwell</a>
<a href='https://bridgetfox.wordpress.com/tag/climate-change/' class='tag-link-16897 tag-link-position-14' title='14 topics' style='font-size: 10.496124031008pt;'>climate change</a>
<a href='https://bridgetfox.wordpress.com/tag/conference/' class='tag-link-33525 tag-link-position-15' title='13 topics' style='font-size: 10.170542635659pt;'>conference</a>
<a href='https://bridgetfox.wordpress.com/tag/council-tax/' class='tag-link-530124 tag-link-position-16' title='14 topics' style='font-size: 10.496124031008pt;'>council tax</a>
<a href='https://bridgetfox.wordpress.com/tag/crime/' class='tag-link-3898 tag-link-position-17' title='25 topics' style='font-size: 12.992248062016pt;'>crime</a>
<a href='https://bridgetfox.wordpress.com/tag/data-protection/' class='tag-link-35064 tag-link-position-18' title='9 topics' style='font-size: 8.5426356589147pt;'>data protection</a>
<a href='https://bridgetfox.wordpress.com/tag/digital-economy-bill/' class='tag-link-23696383 tag-link-position-19' title='12 topics' style='font-size: 9.7364341085271pt;'>Digital Economy Bill</a>
<a href='https://bridgetfox.wordpress.com/tag/economy/' class='tag-link-8590 tag-link-position-20' title='10 topics' style='font-size: 8.9767441860465pt;'>economy</a>
<a href='https://bridgetfox.wordpress.com/tag/education/' class='tag-link-1342 tag-link-position-21' title='9 topics' style='font-size: 8.5426356589147pt;'>education</a>
<a href='https://bridgetfox.wordpress.com/tag/elections/' class='tag-link-31174 tag-link-position-22' title='18 topics' style='font-size: 11.581395348837pt;'>elections</a>
<a href='https://bridgetfox.wordpress.com/tag/emily-thornberry/' class='tag-link-3080573 tag-link-position-23' title='41 topics' style='font-size: 15.271317829457pt;'>Emily Thornberry</a>
<a href='https://bridgetfox.wordpress.com/tag/energy-efficiency/' class='tag-link-114868 tag-link-position-24' title='9 topics' style='font-size: 8.5426356589147pt;'>energy efficiency</a>
<a href='https://bridgetfox.wordpress.com/tag/eu/' class='tag-link-2702 tag-link-position-25' title='15 topics' style='font-size: 10.713178294574pt;'>EU</a>
<a href='https://bridgetfox.wordpress.com/tag/finsbury/' class='tag-link-4653728 tag-link-position-26' title='20 topics' style='font-size: 12.015503875969pt;'>Finsbury</a>
<a href='https://bridgetfox.wordpress.com/tag/football/' class='tag-link-1134 tag-link-position-27' title='9 topics' style='font-size: 8.5426356589147pt;'>football</a>
<a href='https://bridgetfox.wordpress.com/tag/fuel-poverty/' class='tag-link-557746 tag-link-position-28' title='11 topics' style='font-size: 9.4108527131783pt;'>fuel poverty</a>
<a href='https://bridgetfox.wordpress.com/tag/gordon-brown/' class='tag-link-302533 tag-link-position-29' title='12 topics' style='font-size: 9.7364341085271pt;'>Gordon Brown</a>
<a href='https://bridgetfox.wordpress.com/tag/greenpeace/' class='tag-link-41130 tag-link-position-30' title='10 topics' style='font-size: 8.9767441860465pt;'>Greenpeace</a>
<a href='https://bridgetfox.wordpress.com/tag/guardian/' class='tag-link-25718 tag-link-position-31' title='15 topics' style='font-size: 10.713178294574pt;'>Guardian</a>
<a href='https://bridgetfox.wordpress.com/tag/health/' class='tag-link-337 tag-link-position-32' title='8 topics' style='font-size: 8pt;'>Health</a>
<a href='https://bridgetfox.wordpress.com/tag/heathrow/' class='tag-link-284539 tag-link-position-33' title='21 topics' style='font-size: 12.232558139535pt;'>Heathrow</a>
<a href='https://bridgetfox.wordpress.com/tag/history/' class='tag-link-678 tag-link-position-34' title='17 topics' style='font-size: 11.364341085271pt;'>history</a>
<a href='https://bridgetfox.wordpress.com/tag/holloway/' class='tag-link-226756 tag-link-position-35' title='11 topics' style='font-size: 9.4108527131783pt;'>Holloway</a>
<a href='https://bridgetfox.wordpress.com/tag/housing/' class='tag-link-299 tag-link-position-36' title='21 topics' style='font-size: 12.232558139535pt;'>housing</a>
<a href='https://bridgetfox.wordpress.com/tag/human-rights/' class='tag-link-2720 tag-link-position-37' title='11 topics' style='font-size: 9.4108527131783pt;'>human rights</a>
<a href='https://bridgetfox.wordpress.com/tag/id-cards/' class='tag-link-49422 tag-link-position-38' title='9 topics' style='font-size: 8.5426356589147pt;'>ID cards</a>
<a href='https://bridgetfox.wordpress.com/tag/islington/' class='tag-link-502997 tag-link-position-39' title='172 topics' style='font-size: 22pt;'>Islington</a>
<a href='https://bridgetfox.wordpress.com/tag/islington-council/' class='tag-link-2884974 tag-link-position-40' title='44 topics' style='font-size: 15.596899224806pt;'>Islington Council</a>
<a href='https://bridgetfox.wordpress.com/tag/islington-gazette/' class='tag-link-2823650 tag-link-position-41' title='10 topics' style='font-size: 8.9767441860465pt;'>Islington Gazette</a>
<a href='https://bridgetfox.wordpress.com/tag/kings-cross/' class='tag-link-541121 tag-link-position-42' title='30 topics' style='font-size: 13.860465116279pt;'>Kings Cross</a>
<a href='https://bridgetfox.wordpress.com/tag/labour/' class='tag-link-11491 tag-link-position-43' title='75 topics' style='font-size: 18.093023255814pt;'>Labour</a>
<a href='https://bridgetfox.wordpress.com/tag/liberal-democrats/' class='tag-link-48539 tag-link-position-44' title='83 topics' style='font-size: 18.527131782946pt;'>Liberal Democrats</a>
<a href='https://bridgetfox.wordpress.com/tag/libraries/' class='tag-link-12499 tag-link-position-45' title='9 topics' style='font-size: 8.5426356589147pt;'>libraries</a>
<a href='https://bridgetfox.wordpress.com/tag/london/' class='tag-link-1618 tag-link-position-46' title='29 topics' style='font-size: 13.751937984496pt;'>London</a>
<a href='https://bridgetfox.wordpress.com/tag/meral-ece/' class='tag-link-2329714 tag-link-position-47' title='8 topics' style='font-size: 8pt;'>Meral Ece</a>
<a href='https://bridgetfox.wordpress.com/tag/music/' class='tag-link-18 tag-link-position-48' title='8 topics' style='font-size: 8pt;'>music</a>
<a href='https://bridgetfox.wordpress.com/tag/nhs/' class='tag-link-13007 tag-link-position-49' title='19 topics' style='font-size: 11.798449612403pt;'>NHS</a>
<a href='https://bridgetfox.wordpress.com/tag/nick-clegg/' class='tag-link-838422 tag-link-position-50' title='22 topics' style='font-size: 12.449612403101pt;'>Nick Clegg</a>
<a href='https://bridgetfox.wordpress.com/tag/no2id/' class='tag-link-112247 tag-link-position-51' title='17 topics' style='font-size: 11.364341085271pt;'>NO2ID</a>
<a href='https://bridgetfox.wordpress.com/tag/olympics/' class='tag-link-11490 tag-link-position-52' title='10 topics' style='font-size: 8.9767441860465pt;'>Olympics</a>
<a href='https://bridgetfox.wordpress.com/tag/parks/' class='tag-link-9128 tag-link-position-53' title='11 topics' style='font-size: 9.4108527131783pt;'>parks</a>
<a href='https://bridgetfox.wordpress.com/tag/parliament/' class='tag-link-31184 tag-link-position-54' title='9 topics' style='font-size: 8.5426356589147pt;'>parliament</a>
<a href='https://bridgetfox.wordpress.com/tag/percy/' class='tag-link-693782 tag-link-position-55' title='9 topics' style='font-size: 8.5426356589147pt;'>Percy</a>
<a href='https://bridgetfox.wordpress.com/tag/planning/' class='tag-link-4599 tag-link-position-56' title='18 topics' style='font-size: 11.581395348837pt;'>planning</a>
<a href='https://bridgetfox.wordpress.com/tag/police/' class='tag-link-14992 tag-link-position-57' title='16 topics' style='font-size: 11.038759689922pt;'>police</a>
<a href='https://bridgetfox.wordpress.com/tag/policy/' class='tag-link-13217 tag-link-position-58' title='25 topics' style='font-size: 12.992248062016pt;'>policy</a>
<a href='https://bridgetfox.wordpress.com/tag/politics/' class='tag-link-398 tag-link-position-59' title='77 topics' style='font-size: 18.201550387597pt;'>politics</a>
<a href='https://bridgetfox.wordpress.com/tag/post-offices/' class='tag-link-1341426 tag-link-position-60' title='8 topics' style='font-size: 8pt;'>post offices</a>
<a href='https://bridgetfox.wordpress.com/tag/poverty/' class='tag-link-9379 tag-link-position-61' title='9 topics' style='font-size: 8.5426356589147pt;'>poverty</a>
<a href='https://bridgetfox.wordpress.com/tag/pubs/' class='tag-link-6482 tag-link-position-62' title='10 topics' style='font-size: 8.9767441860465pt;'>pubs</a>
<a href='https://bridgetfox.wordpress.com/tag/recycling/' class='tag-link-42976 tag-link-position-63' title='17 topics' style='font-size: 11.364341085271pt;'>recycling</a>
<a href='https://bridgetfox.wordpress.com/tag/road-safety/' class='tag-link-154724 tag-link-position-64' title='9 topics' style='font-size: 8.5426356589147pt;'>road safety</a>
<a href='https://bridgetfox.wordpress.com/tag/safety/' class='tag-link-14812 tag-link-position-65' title='8 topics' style='font-size: 8pt;'>safety</a>
<a href='https://bridgetfox.wordpress.com/tag/sarah-ludford/' class='tag-link-6410067 tag-link-position-66' title='11 topics' style='font-size: 9.4108527131783pt;'>Sarah Ludford</a>
<a href='https://bridgetfox.wordpress.com/tag/schools/' class='tag-link-24976 tag-link-position-67' title='15 topics' style='font-size: 10.713178294574pt;'>schools</a>
<a href='https://bridgetfox.wordpress.com/tag/shopping/' class='tag-link-1508 tag-link-position-68' title='11 topics' style='font-size: 9.4108527131783pt;'>shopping</a>
<a href='https://bridgetfox.wordpress.com/tag/tax/' class='tag-link-8862 tag-link-position-69' title='12 topics' style='font-size: 9.7364341085271pt;'>tax</a>
<a href='https://bridgetfox.wordpress.com/tag/transport/' class='tag-link-11701 tag-link-position-70' title='14 topics' style='font-size: 10.496124031008pt;'>transport</a>
<a href='https://bridgetfox.wordpress.com/tag/travel/' class='tag-link-200 tag-link-position-71' title='9 topics' style='font-size: 8.5426356589147pt;'>travel</a>
<a href='https://bridgetfox.wordpress.com/tag/tv/' class='tag-link-462 tag-link-position-72' title='25 topics' style='font-size: 12.992248062016pt;'>TV</a>
<a href='https://bridgetfox.wordpress.com/tag/vince-cable/' class='tag-link-411591 tag-link-position-73' title='13 topics' style='font-size: 10.170542635659pt;'>Vince Cable</a>
<a href='https://bridgetfox.wordpress.com/tag/women/' class='tag-link-598 tag-link-position-74' title='23 topics' style='font-size: 12.666666666667pt;'>women</a>
<a href='https://bridgetfox.wordpress.com/tag/youth/' class='tag-link-18954 tag-link-position-75' title='8 topics' style='font-size: 8pt;'>youth</a></div></li>
<li id="archives-2" class="widget widget_archive"><div><h2>Archives</h2></div>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://bridgetfox.wordpress.com/2010/11/'> November 2010 </option>
	<option value='https://bridgetfox.wordpress.com/2010/10/'> October 2010 </option>
	<option value='https://bridgetfox.wordpress.com/2010/09/'> September 2010 </option>
	<option value='https://bridgetfox.wordpress.com/2010/07/'> July 2010 </option>
	<option value='https://bridgetfox.wordpress.com/2010/05/'> May 2010 </option>
	<option value='https://bridgetfox.wordpress.com/2010/04/'> April 2010 </option>
	<option value='https://bridgetfox.wordpress.com/2010/03/'> March 2010 </option>
	<option value='https://bridgetfox.wordpress.com/2010/02/'> February 2010 </option>
	<option value='https://bridgetfox.wordpress.com/2010/01/'> January 2010 </option>
	<option value='https://bridgetfox.wordpress.com/2009/12/'> December 2009 </option>
	<option value='https://bridgetfox.wordpress.com/2009/11/'> November 2009 </option>
	<option value='https://bridgetfox.wordpress.com/2009/10/'> October 2009 </option>
	<option value='https://bridgetfox.wordpress.com/2009/09/'> September 2009 </option>
	<option value='https://bridgetfox.wordpress.com/2009/08/'> August 2009 </option>
	<option value='https://bridgetfox.wordpress.com/2009/07/'> July 2009 </option>
	<option value='https://bridgetfox.wordpress.com/2009/06/'> June 2009 </option>
	<option value='https://bridgetfox.wordpress.com/2009/05/'> May 2009 </option>
	<option value='https://bridgetfox.wordpress.com/2009/04/'> April 2009 </option>
	<option value='https://bridgetfox.wordpress.com/2009/03/'> March 2009 </option>
	<option value='https://bridgetfox.wordpress.com/2009/02/'> February 2009 </option>
	<option value='https://bridgetfox.wordpress.com/2009/01/'> January 2009 </option>
	<option value='https://bridgetfox.wordpress.com/2008/12/'> December 2008 </option>
	<option value='https://bridgetfox.wordpress.com/2008/11/'> November 2008 </option>
	<option value='https://bridgetfox.wordpress.com/2008/10/'> October 2008 </option>
	<option value='https://bridgetfox.wordpress.com/2008/09/'> September 2008 </option>
	<option value='https://bridgetfox.wordpress.com/2008/08/'> August 2008 </option>
	<option value='https://bridgetfox.wordpress.com/2008/07/'> July 2008 </option>
	<option value='https://bridgetfox.wordpress.com/2008/06/'> June 2008 </option>
	<option value='https://bridgetfox.wordpress.com/2008/05/'> May 2008 </option>
	<option value='https://bridgetfox.wordpress.com/2008/04/'> April 2008 </option>
	<option value='https://bridgetfox.wordpress.com/2008/03/'> March 2008 </option>
	<option value='https://bridgetfox.wordpress.com/2008/02/'> February 2008 </option>
	<option value='https://bridgetfox.wordpress.com/2008/01/'> January 2008 </option>
	<option value='https://bridgetfox.wordpress.com/2007/12/'> December 2007 </option>
	<option value='https://bridgetfox.wordpress.com/2007/11/'> November 2007 </option>
	<option value='https://bridgetfox.wordpress.com/2007/10/'> October 2007 </option>
	<option value='https://bridgetfox.wordpress.com/2007/09/'> September 2007 </option>
	<option value='https://bridgetfox.wordpress.com/2007/08/'> August 2007 </option>

		</select>
		</li>
<li id="linkcat-5424350" class="widget widget_links"><div><h2>Islington links</h2></div>

	<ul class='xoxo blogroll'>
<li><a href="http://bunhillward.mycouncillor.org.uk/">Bunhill Ward blog</a></li>
<li><a href="http://clerkenwell.mycouncillor.org.uk/">Clerkenwell ward blog</a></li>
<li><a href="http://www.iahs.org.uk/">Islington Archaeology &#038; History Society</a></li>
<li><a href="http://www.islington.gov.uk">Islington Council</a></li>
<li><a href="http://www.islingtongazette.co.uk">Islington Gazette</a></li>
<li><a href="http://www.islington-libdems.org.uk" title="News from the local Liberal Democrats">Islington Lib Dems</a></li>
<li><a href="http://islingtonnow.co.uk/">Islington Now</a></li>
<li><a href="http://www.thecnj.com/islington">Islington Tribune</a></li>
<li><a href="http://www.kingscrossenvironment.com/">Kings Cross Local Environment</a></li>
<li><a href="http://www.canonburysociety.org.uk/">The Canonbury Society</a></li>
<li><a href="http://www.thornhillsquare.typepad.com/">Thornhill Square</a></li>

	</ul>
</li>

<li id="linkcat-5424345" class="widget widget_links"><div><h2>LibDem links</h2></div>

	<ul class='xoxo blogroll'>
<li><a href="http://www.libdemblogs.co.uk/">Lib Dem blogs</a></li>
<li><a href="http://blogs.libdems.org.uk/" title="The latest news from all the party&#8217;s websites">Lib Dem News</a></li>
<li><a href="http://www.libdemvoice.org/">Liberal Democrat Voice</a></li>
<li><a href="http://www.libdems.org.uk">Liberal Democrats</a></li>
<li><a href="http://www.glalibdems.org.uk/">London Assembly Lib Dems</a></li>
<li><a href="http://www.londonliberalyouth.co.uk/index.html">London Liberal Youth</a></li>
<li><a href="http://www.nickclegg.com/">Nick Clegg</a></li>
<li><a href="http://www.sarahludfordmep.org.uk/">Sarah Ludford MEP</a></li>

	</ul>
</li>

<li id="linkcat-13961" class="widget widget_links"><div><h2>My sites</h2></div>

	<ul class='xoxo blogroll'>
<li><a href="http://www.ourcampaign.org.uk/fairerfuelbills">Fairer fuel bills now</a></li>
<li><a href="http://campaigns.libdems.org.uk/fairpensions" title="Don&#8217;t let a generation of women miss out">Fairness for women on pensions</a></li>
<li><a href="http://www.guardian.co.uk/profile/bridgetfox">Guardian politics blog</a></li>
<li><a href="http://www.bridgetfox.org" title="Bridget Fox for Islington South &amp; Finsbury">My official site</a></li>
<li><a href="http://campaigns.libdems.org.uk/nomorebendybuses" title="Campaign against bendy buses">No more bendy buses!</a></li>
<li><a href="http://campaigns.libdems.org.uk/PostBoxNow">Post Box for Hornsey Street</a></li>
<li><a href="http://campaigns.libdems.org.uk/saferangelcrossing">Safer Angel crossing</a></li>
<li><a href="http://campaigns.libdems.org.uk/SERPO">Save Essex Road Post Office</a></li>
<li><a href="http://campaigns.libdems.org.uk/savegoswellroad">Save Goswell Road Post Office</a></li>

	</ul>
</li>

<li id="linkcat-121663" class="widget widget_links"><div><h2>Other bloggers</h2></div>

	<ul class='xoxo blogroll'>
<li><a href="http://fabulousblueporcupine.wordpress.com/">Alix Mortimer</a></li>
<li><a href="http://stumblingandmumbling.typepad.com/">Chris Dillow</a></li>
<li><a href="http://anthonywindram.wordpress.com/" title="An Islingtonian abroad">Culturally Discombobulated</a></li>
<li><a href="http://thedailyzeitgeist.com/">Daily Zeitgeist</a></li>
<li><a href="http://www.guardian.co.uk/uk/davehillblog">Dave Hill&#8217;s London blog</a></li>
<li><a href="http://diamondgeezer.blogspot.com/">Diamond Geezer</a></li>
<li><a href="http://www.helenduffett.blogspot.com/">Helen Duffett</a></li>
<li><a href="http://jonathanfryer.wordpress.com/">Jonathan Fryer</a></li>
<li><a href="http://keithangus.wordpress.com/">Keith Angus</a></li>
<li><a href="http://liberalengland.blogspot.com/">Liberal England</a></li>
<li><a href="http://www.markpack.org.uk/">Mark Pack</a></li>
<li><a href="http://markreckons.blogspot.com/">Mark Reckons</a></li>
<li><a href="http://meralece.blogspot.com/" title="Blog from Meral Ece, Islington&#8217;s GLA candidate">Meral&#8217;s musings</a></li>
<li><a href="http://wwwoldfogey.blogspot.com/">Old Fogey</a></li>
<li><a href="http://paulwalter.blogspot.com/">Paul Walters&#8217; Liberal Burblings</a></li>
<li><a href="http://rachelnorthlondon.blogspot.com/">Rachel from North London</a></li>
<li><a href="http://sarabedford.com/blog/">Sara Bedford</a></li>
<li><a href="http://simongoldie.blogspot.com/">Simon Goldie</a></li>

	</ul>
</li>

<li id="linkcat-120050" class="widget widget_links"><div><h2>Sites I like...</h2></div>

	<ul class='xoxo blogroll'>
<li><a href="http://blueplaquelondon.blogspot.com/">Blue plaque London</a></li>
<li><a href="http://ontolondon.blogspot.com/search/label/London%20Daily%20Photo">Chris Osburn&#8217;s London photo of the day</a></li>
<li><a href="http://www.coutureallure.com" title="Wonderful vintage clothing, beautifully presented">Couture Allure</a></li>
<li><a href="http://www.janeslondon.com/">Jane&#039;s London</a></li>
<li><a href="http://www.phonetic-blog.blogspot.com/">John Wells&#039; phonetic blog</a></li>
<li><a href="http://www.london-rip.com/" title="Disappearing London">London RIP</a></li>
<li><a href="http://www.thelondontraveler.com/">London Traveller</a></li>
<li><a href="http://www.miniature-earth.com/me_english.htm">Miniature Earth</a></li>
<li><a href="http://www.no2id.net/" title="The national campaign against ID cards and the database state">NO2ID</a></li>
<li><a href="http://www.marksmulian.co.uk/polo/">Polo the cat</a></li>
<li><a href="http://www.eightprinciples.com/">Principles of fun</a></li>
<li><a href="http://tigergrowl.wordpress.com/">SilverTiger</a></li>
<li><a href="http://stephenslighthouse.sirsidynix.com/">Stephen&#8217;s Lighthouse</a></li>
<li><a href="http://benchpoetry.blogspot.com/">They could do with a bench here&#8230;.</a></li>
<li><a href="http://reden.wordpress.com/">Thing of the day</a></li>
<li><a href="http://ukliberty.wordpress.com/">UK Liberty blog</a></li>

	</ul>
</li>

<li id="categories-351589271" class="widget widget_categories"><div><h2>I blog about&#8230;.</h2></div>
		<ul>
	<li class="cat-item cat-item-7580"><a href="https://bridgetfox.wordpress.com/category/campaigns/" >Campaigns</a>
</li>
	<li class="cat-item cat-item-240468"><a href="https://bridgetfox.wordpress.com/category/church-faith/" >Church &amp; faith</a>
</li>
	<li class="cat-item cat-item-1706048"><a href="https://bridgetfox.wordpress.com/category/consumer/" >Consumer</a>
</li>
	<li class="cat-item cat-item-2576"><a href="https://bridgetfox.wordpress.com/category/family-friends/" >Family &amp; friends</a>
</li>
	<li class="cat-item cat-item-115890"><a href="https://bridgetfox.wordpress.com/category/going-green/" >Going green</a>
</li>
	<li class="cat-item cat-item-337"><a href="https://bridgetfox.wordpress.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-1934"><a href="https://bridgetfox.wordpress.com/category/language/" >Language</a>
</li>
	<li class="cat-item cat-item-48539"><a href="https://bridgetfox.wordpress.com/category/liberal-democrats/" >Liberal Democrats</a>
</li>
	<li class="cat-item cat-item-18969"><a href="https://bridgetfox.wordpress.com/category/library-stuff/" >Library stuff</a>
</li>
	<li class="cat-item cat-item-54004"><a href="https://bridgetfox.wordpress.com/category/local-history/" >Local history</a>
</li>
	<li class="cat-item cat-item-15855894"><a href="https://bridgetfox.wordpress.com/category/movies-media-music-culture/" >Movies, media, music &amp; culture</a>
</li>
	<li class="cat-item cat-item-28712"><a href="https://bridgetfox.wordpress.com/category/neighbourhood/" >Neighbourhood</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://bridgetfox.wordpress.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</li>
<li id="text-3" class="widget widget_text"><div><h2>The legal bit&#8230;.</h2></div>
			<div class="textwidget">Published and promoted by Dominic Mathon on behalf of Bridget Fox and the Liberal Democrats both at 3N Leroy House, 436 Essex Rd N1 3QP. 
 Hosted by <a href="http://wordpress.com">WordPress.com</a>, who are not responsible for the contents of the site.</div>
		</li>
	</li>
</ul>

</div>

<div id="footer">
<p>
	<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a></p>
</div>

</div>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201704y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bridgetfox.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/bridgetfox.wordpress.com\/wp-login.php?action=logout&_wpnonce=592d41a067","homeURL":"https:\/\/bridgetfox.wordpress.com\/","postID":"3350","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"1501548","siteName":"Bridget's Blog","siteURL":"http:\/\/bridgetfox.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/b8f877126e5fdec75b910332d2e25cac?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/almost-spring","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/bridgetfox.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbridgetfox.wordpress.com%2F2010%2F11%2F17%2Fislington-royalty%2F","themeURL":"","xhrURL":"https:\/\/bridgetfox.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"d0f8fab84a","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c41e14b37c\" \/>","referer":"https:\/\/bridgetfox.wordpress.com\/2010\/11\/17\/islington-royalty\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/bridgetfox.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbridgetfox.wordpress.com%2F2010%2F11%2F17%2Fislington-royalty%2F","postID":"3350","shortlink":"http:\/\/wp.me\/p6iCw-S2","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/bridgetfox.wordpress.com\/3350","statsLink":"https:\/\/wordpress.com\/stats\/post\/3350\/bridgetfox.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Almost Spring","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage sites I follow","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/bridgetfox.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbridgetfox.wordpress.com%2F2010%2F11%2F17%2Fislington-royalty%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jMEOwiAQRH9IuhqblIvxWxA2uggLLtDq30sPNp56m8ybebBkZRNX5Aq+gMOZLOb34MsB/lBsKod2Jy4Q6IkFXg0bPgy7gPIbE9vQXIddZFOM/agEc/gMkXjHaFzn6mYEoikVpSeVZhShVbZ1ewZbKfFq2FJfX+PlNOpxmrQ+H/0XhgpW4g=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "bridgetfox.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1501548','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1501548','v':'wpcom','tz':'0','user_id':'0','post':'3350','subd':'bridgetfox'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy9ISiZwdnhQd3R4JUxYOFIxNyt8NlV4UGt6XWRwWiZ+JUNta09pWTBnQi45Py5telFkWjZDbj9PX2RIVjlBbmp0Mlg3XXlVeU8sYkk9UVEzQVJnR0JCeXVvQmRtRS1Ob0NtYm15cTAxV1Rmcno1MjJdc0xQRHpKZTZlU3dNP341RkJaT05oZXhKbkROMm1wRnBqaS41ZGs3SDMldzl+MmV+Ul14OFNdc1NiM2pnLjFSR25LfkdfR2JyJltMRD0yNmV1fDddRSY1VjdhRTkrcTRNU0ZzdCV+Ry9hciZtZT8='}]);
_stq.push([ 'clickTrackerInit', '1501548', '3350' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>